Bug 21576 - loopback filesystem on device /dev/hda1...
loopback filesystem on device /dev/hda1...
Status: CLOSED DUPLICATE of bug 19577
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-01 06:54 EST by Need Real Name
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-01 11:21:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-12-01 06:54:25 EST
problem with installation from CD1 loopback gets to approx 3/4 then screen freezes with a dialog box with the following

Traceback (innermost last);
File "/var/tmp/anaconda - 7.0.1//usr/lib/anaconda/iw/progress_gui.py",line20,in run
rc = self.todo.doInstall()
File "/var/tmp/anaconda - 7.0.1//usr/lib/anaconda/todo.py" line1469 indoInstall
self.fstab.makeFilesystems()
File"Fstab.py",line645,inmake Filesystems
(self.progressWindow,_("Loopback"),
File "isys.py", line78, in ddfile
os.write (fd, buf)
Comment 1 Michael Fulbright 2000-12-01 11:20:55 EST

*** This bug has been marked as a duplicate of 19577 ***

Note You need to log in before you can comment on or make changes to this bug.