Bug 21577 - Vmware 2.03 supplied with Redhat Linux 7.0 is unsupported in RH 7.0 due Kernel Limitations
Summary: Vmware 2.03 supplied with Redhat Linux 7.0 is unsupported in RH 7.0 due Kerne...
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-01 12:10 UTC by Need Real Name
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-04 21:49:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-12-01 12:10:02 UTC
The version of VMWARE supplied with Redhat Linux Powertools in the Deluxe Edition of Redhat Linux 7.0 is not compatible
with the default kernel 2.2.16.

The VMWARE program clearly warns the end user that they must upgrade to 2.2.17 or downgrade to 2.2.15 in order that data CDROMs are 
recognised within Windows NT or 98 Guest OS.

I am trying to install NT, and I cannot because the VMWARE program cant read the CDROM due to the above problem.

Perhaps you can look at this?

Comment 1 Arjan van de Ven 2001-02-09 20:19:55 UTC
Fixed in errata kernel


Note You need to log in before you can comment on or make changes to this bug.