Bug 21580 - Anaconda Error During Install of Linux Red Hat 7.0
Summary: Anaconda Error During Install of Linux Red Hat 7.0
Status: CLOSED DUPLICATE of bug 18032
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-01 13:36 UTC by Need Real Name
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-01 16:20:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-12-01 13:36:29 UTC
I tried to install Red Hat 7.0 in my system:
	Pentium2 266 Mhz
	Mother Board QDI Brilliant 1S
	128 MB  SDRAM PC 100
	HD Samsung 4,3 GB UDMA 33 (/dev/hda)
	Creative Graphics Blaster RIVA TNT
	Sound Blaster AWE 64
	NIC Compatible Realtek8029
	Best Buy TV Capture Card
	CD-Rom Pioneer (/dev/hdb)
	CD Writer  Yamaha 8424E (/dev/hdc)
The Linux partition is hda4 with 698 MB and the Swap partition is 48 MB.

I got the next error:


Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", line
20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1480, in
doInstall
    if self.method.systemMounted (self.fstab, self.instPath,
self.hdList.selected()):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/image.py", line 46, in
systemMounted
    self.loopbackFile = mntPoint + fstab.filesystemSpace(mntPoint)[0][0] +
\
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 258, in
filesystemSpace
    space.append((mntpoint, isys.fsSpaceAvailable(topMount + '/' +
mntpoint)))
  File "/usr/lib/anaconda/isys.py", line 16, in fsSpaceAvailable
    return _isys.devSpaceFree(fsystem)
SystemError: (2, 'No existe el fichero o el directorio')

Local variables in innermost frame:
fsystem: /mnt/sysimage//mnt/Cedes

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>

Comment 1 Michael Fulbright 2000-12-01 16:20:17 UTC

*** This bug has been marked as a duplicate of 18032 ***


Note You need to log in before you can comment on or make changes to this bug.