Bug 215942 - pkg-config of xrandr seems broken
pkg-config of xrandr seems broken
Status: CLOSED DUPLICATE of bug 224148
Product: Fedora
Classification: Fedora
Component: libXrandr (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-16 09:22 EST by Mamoru TASAKA
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-02 07:27:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mamoru TASAKA 2006-11-16 09:22:06 EST
Description of problem:
I have the following error:
-------------------------------------
[mockbuild@localhost ~]$ pkg-config --exists --print-errors xrandr
Package xext was not found in the pkg-config search path.
Perhaps you should add the directory containing `xext.pc'
to the PKG_CONFIG_PATH environment variable
Package 'xext', required by 'Xrandr', not found
-------------------------------------

I don't know if this is a bug for Xrandr or pkgconfig.

Version-Release number of selected component (if applicable):
libXrandr-devel-1.1.1-3.1
pkgconfig-0.21-1.fc6

How reproducible:
100%

Steps to Reproduce:
1. Install only minimal build environment + 'libXrandr pkgconfig'
2. Try: pkg-config --exists --print-errors xrandr
3.
  
Actual results:
As described above

Expected results:
No error....

Additional info:
xext is in Requires.private
Comment 1 Mamoru TASAKA 2007-02-02 07:27:55 EST

*** This bug has been marked as a duplicate of 224148 ***

Note You need to log in before you can comment on or make changes to this bug.