Bug 215984 - sensors-detect does not work
sensors-detect does not work
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: lm_sensors (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
David Lawrence
:
Depends On:
Blocks: FC7Target
  Show dependency treegraph
 
Reported: 2006-11-16 13:17 EST by Nicolas Mailhot
Modified: 2015-03-04 20:17 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-17 08:23:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fixed local patch (1.01 KB, text/x-patch)
2006-11-16 13:17 EST, Nicolas Mailhot
no flags Details

  None (edit)
Description Nicolas Mailhot 2006-11-16 13:17:06 EST
Description of problem:

sensors-detect searches for i2cdetect in /usr/local/sbin, but Fedora installs it
in /usr/sbin. If it's executed by someone without /usr/sbin in its PATH,
detection fails

(also 2.10.1 is out with support for new 2.6.19 sensors, current lm_sensors
fails on newer kernels)


Version-Release number of selected component (if applicable):

2.10.0-3.1

How reproducible:

always
Comment 1 Nicolas Mailhot 2006-11-16 13:17:06 EST
Created attachment 141393 [details]
Fixed local patch
Comment 2 Nicolas Mailhot 2006-11-25 09:20:38 EST
still in lm_sensors-2.10.1-1.fc7
Comment 3 Phil Knirsch 2007-04-17 08:23:28 EDT
Patch is in lm_sensors-2.10.3-2.fc7 and newer.

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.