Bug 21600 - kernel pcmcia-cs not being built for alpha
Summary: kernel pcmcia-cs not being built for alpha
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.0
Hardware: alpha
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-01 20:28 UTC by Larry Fahnoe
Modified: 2007-04-18 16:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-29 16:00:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Larry Fahnoe 2000-12-01 20:28:15 UTC
kernel-2.2.17-4 provides the pcmcia-cs package for intel family but not
alpha.  I do use pcmcia cards on one of my alphas (to read smart media
cards from digital cameras via the ide_cs driver) so consider this my vote
to have the pcmcia-cs package made available for the alpha.

I know I can build my own kernel with this support, but I'll do a little
tinkering to see if I can't update the 2.2-4 spec file to support the
pcmcia-cs package for the alpha.

--Larry

Comment 1 Larry Fahnoe 2000-12-16 21:57:33 UTC
Attempts to re-jigger the kernel-2.2.17-4 source rpm to build pcmcia-cs on Alpha turned out to be more of a chore than I had time to do properly.  I can 
report that a 2.2.18 kernel with pcmcia-cs-3.1.22 does work just fine on my Alpha.

It would still be nice for others if the Red Hat Alpha kernels had support for pcmcia.

--Larry

Comment 2 Jason Duerstock 2001-04-29 16:00:27 UTC
This bug seems to be non-existent as of 7.1.  The .spec just needs to be 
changed to

ExclusiveArch: i386 alpha

instead of

ExclusiveArch: i386

and then recompile the package.  It works fine on my multia.

Comment 3 Arjan van de Ven 2001-04-29 16:06:35 UTC
Fixed for the next build for Rawhide.


Note You need to log in before you can comment on or make changes to this bug.