Bug 216003 - Violated upgrade path
Violated upgrade path
Product: Fedora
Classification: Fedora
Component: libopensync-plugin-irmc (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2006-11-16 14:27 EST by Michael Schwendt
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-12-06 02:50:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2006-11-16 14:27:39 EST
Please see

and look for your e-mail address in that message.

Packages published for old distributions must have a lower Version-Release than packages for newer distributions.

(This is an automated bugzilla submission.
Comment 1 Kevin Fenzi 2006-12-05 16:05:52 EST
Hey Andreas. 

In my continuing effort to assist people with cleaning up E-V-R and dependency
issues on non devel releases, I took a look at this. 

It appears that the problem is that you need to add:

BuildRequires:  libusb-devel

In order for the config script in this package to work right. 
I'm not sure how fc4 and fc6 worked without this, but adding the above fixes the
build here for fc5. 

Can you add that and push out a build? This will allow upgrades from fc4 to
fc5/fc6 to work correctly. 

If I don't hear from you in a few days I will push out the fix myself... 
Comment 2 Andreas Bierfert 2006-12-05 17:34:17 EST
Thanks will push it first thing in the morning :)

Note You need to log in before you can comment on or make changes to this bug.