Bug 216140 - Duplexing with multiple copies should even out pages
Duplexing with multiple copies should even out pages
Status: CLOSED DUPLICATE of bug 216332
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks: FC6Update
  Show dependency treegraph
 
Reported: 2006-11-17 09:21 EST by Tim Waugh
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-19 06:59:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2006-11-17 09:21:35 EST
Description of problem:
Printing multiple copies of a document with an odd number of pages with
duplexing on from OpenOffice.org to an HP DeskJet 990C with a duplexer causes
the print-outs to be back-to-back.  They should be as if one copy were printed,
then another, and so on, with a blank page on the reverse of the last page of
each job.

Version-Release number of selected component (if applicable):
FC6 with updates from 20061117.
Comment 1 Tim Waugh 2006-11-19 06:59:00 EST
This turned out to be an OpenOffice.org bug.

*** This bug has been marked as a duplicate of 216332 ***

Note You need to log in before you can comment on or make changes to this bug.