Bug 216152 - OutputBin option via lpd is failing
OutputBin option via lpd is failing
Status: CLOSED DUPLICATE of bug 216154
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-17 10:27 EST by Steve Hanselman
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-17 10:33:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
tcpdump capture of the generated postscript (150.54 KB, application/octet-stream)
2006-11-17 10:27 EST, Steve Hanselman
no flags Details

  None (edit)
Description Steve Hanselman 2006-11-17 10:27:54 EST
Description of problem:

(presumably) following an update fo cups the ability to specify certain options 
via lpd is now failing.


Version-Release number of selected component (if applicable):

1.2.5

How reproducible:

Always fails now

Steps to Reproduce:
An example would be as follows:-
  fax2ps -H11.5 -W8.25 -S ../recvq/fax000000825.tif |lpr -P sales_laser -o 
OutputBin=Left -o InputSlot=Tray2

However, the following works, so it is specific to an option rather than all 
options (actually, I could be wrong, it could just be that the printer ignores 
the error rather than dying on the job as it does for outputbin) :-
fax2ps -H11.5 -W8.25 -S ../recvq/fax000000825.tif |lpr -P sales_laser -o 
InputSlot=Tray2

Actual results:
postscript job is rejected by printer and no output is produced

Expected results:
Job will run and produce output, tyaking paper fromt he specified bin and 
placing in the specified output tray.


Additional info:
Comment 1 Steve Hanselman 2006-11-17 10:27:54 EST
Created attachment 141481 [details]
tcpdump capture of the generated postscript
Comment 2 Tim Waugh 2006-11-17 10:33:49 EST

*** This bug has been marked as a duplicate of 216154 ***

Note You need to log in before you can comment on or make changes to this bug.