Bug 21625 - PDF-files created by pdflatex of the tetex-1.0.7-7 package are corrupted
Summary: PDF-files created by pdflatex of the tetex-1.0.7-7 package are corrupted
Status: CLOSED DUPLICATE of bug 18081
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tetex   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-02 19:36 UTC by Joachim Frieben
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-19 14:51:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joachim Frieben 2000-12-02 19:36:47 UTC
Application of the 'file' command to PDF-files generated by the pdflatex
command of the tetex-1.0.7-7 package return the result 'fsav (linux)
virus (8240-51)'. They occasionally crash the Linux version of Acrobat
Reader 4.05, or, at least, the display is screwed up.
However, these PDF-files are displayed correctly by Acrobat Reader 4.05
for Windows.

Comment 1 Jeff Johnson 2000-12-28 01:27:31 UTC
Can you supply a short test file that exhibits the problem?

Comment 2 Jeff Johnson 2000-12-28 02:12:01 UTC
I suspect that this is also the same problem as bugzilla #21263.

Comment 3 Tim Waugh 2001-01-19 18:30:52 UTC

*** This bug has been marked as a duplicate of 18081 ***


Note You need to log in before you can comment on or make changes to this bug.