Bug 216265 - No menu entry in KDE
No menu entry in KDE
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-translate (Show other bugs)
6
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Dmitry Butskoy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-18 05:33 EST by Anand Buddhdev
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.99-11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-21 09:39:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anand Buddhdev 2006-11-18 05:33:27 EST
From Bugzilla Helper:
User-Agent: Opera/9.02 (X11; Linux i686; U; en)

Description of problem:
I use KDE as my desktop, and after installing gnome-translate, I could not find 
it in any of the menus.

Version-Release number of selected component (if applicable):
gnome-translate-0.99-10.fc6

How reproducible:
Always


Steps to Reproduce:
1. Install the gnome-translate package from the Extras repository
2. Log into a KDE session
3.

Actual Results:
I looked through all the menus, but could not see any item for the language 
translator program

Expected Results:
The language translator program should have been available under the 'Internet' 
or 'Office' menus.

Additional info:
The problem is that the desktop menu entry for this package contains a line:

ShowOnlyIn=Gnome;

which stops it showing up in KDE. This doesn't make any sense, because this 
program can run just fine in KDE, so there's no reason to restrict it to a 
Gnome desktop. Please fix the package and remove this line.
Comment 1 Dmitry Butskoy 2006-11-21 09:39:02 EST
Thanks for report!

Fixed.
New version should appear soon for download.


Note You need to log in before you can comment on or make changes to this bug.