Bug 216268 - Firefox tells me to download Firefox 2
Firefox tells me to download Firefox 2
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
6
All Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-18 07:56 EST by Thilo Pfennig
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: firefox-1.5.0.9-2.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-14 11:16:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thilo Pfennig 2006-11-18 07:56:55 EST
Description of problem:

I understand that there propably will not be a version 2 of Firefox on Fedora.
But as I installed the latest version of Firefox, Firefox tells me to download
Firefox 2. I got this URL http://www.mozilla-europe.org/de/products/firefox/

So I suggest that on Fedoras Firefox you should not being told to do something
that Fedora suggests NOT to do. So maybe we need a Fedora Firefox page?

I chose severity "high" because if people install Firefox 2 they will not be
able to go back that easy!

Version-Release number of selected component (if applicable):
firefox-1.5.0.8-1.fc6
Comment 2 Martin Stransky 2007-02-14 11:17:29 EST
This update check is now disabled. Please reopen if it doesn't work for you.

Note You need to log in before you can comment on or make changes to this bug.