Bug 21627 - Logging of information in /var/log/messages
Summary: Logging of information in /var/log/messages
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: dhcp   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-02 20:45 UTC by Christian Lepine
Modified: 2007-03-27 03:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-08 04:06:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Lepine 2000-12-02 20:45:01 UTC
I need to know how to disble the logging of DHCPD leases into the 
file /var/log/messages.

I dont seem to be able to do it with syslogd.

I have a big network with 200 machines all configured by DHCP and my 
file /var/log/messages is really big because of this feature.

Christian Lipine B. SC. A. (Id.)

Comment 1 Elliot Lee 2001-08-26 21:10:12 UTC
You can modify /etc/sysconfig/dhcpd to have DHCPDARGS='-d 2>/dev/null' which
will  (if my guess is correct) send all the log messages to /dev/null instead of
via syslog.

Comment 2 Christian Lepine 2001-10-17 11:48:27 UTC
I have modify the file /etc/sysconfig/dhcpd but it still does not work.
I have also try to start the daemon manually with dhcpd -d 2>/dev/null but it 
does not work.

Please I really need to deactivate the logging of dhcpd in /var/log/messages.

Christian Lepine B. Sc. A. (Ed.)


Note You need to log in before you can comment on or make changes to this bug.