Bug 216278 - dibcom receiver doesn't tune
dibcom receiver doesn't tune
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-18 12:58 EST by Robert Spanton
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: kernel-2.6.22.1-33.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-29 07:20:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Spanton 2006-11-18 12:58:17 EST
Description of problem:
Using a "Twinhan VisionDTV" DVB-T receiver, it's not possible to get it to tune
since the machine has been using fc6.  Worked perfectly in fc5.

There are no errors produced in dmesg or anywhere else that I can think of looking.

Version-Release number of selected component (if applicable):
Have seen this behaviour in both: 
 * kernel-2.6.18-1.2798.fc6
 * kernel-2.6.18-1.2849.fc6

How reproducible:
Always.

Steps to Reproduce:
1. Run scandvb with configuration file for local dvb-t transmitter.
2. 
3.
  
Actual results:
Fails to tune.

Additional info:
I've read the kernel changelog between 2.6.17 and 2.6.18 and seen that there
have been changes to the tuning code for DVB.
Comment 1 Robert Spanton 2007-07-29 07:20:04 EDT
Has worked in later kernels - definitely works in kernel-2.6.22.1-33.fc7.

Note You need to log in before you can comment on or make changes to this bug.