Bug 216292 - yum fails to install specific groups
yum fails to install specific groups
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
6
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-18 15:34 EST by Mike Biggs
Modified: 2014-01-21 17:55 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-18 16:07:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mike Biggs 2006-11-18 15:34:49 EST
Description of problem:
yum doesn't install certain groups from the yum grouplist command
eg: "Hardware Support" and "Web Development"
using command yum groupinstall "Web Development"

Version-Release number of selected component (if applicable):

yum-updatesd-3.0.1-2.fc6
yum-skip-broken-1.0.1-1.fc6
yumex-1.2.0-1.0.fc6
yum-metadata-parser-1.0-8.fc6
yum-fastestmirror-1.0.1-1.fc6
yum-3.0.1-2.fc6

How reproducible:
Very - was confirmed by another user in #Fedora on irc.freenode.net

Steps to Reproduce:
1.Fresh install of FC6
2.Perform yum update
3.yum groupinstall "Web Development"
  
Actual results:

[root@colossus ~]# yum install "Web Development"
Loading "installonlyn" plugin
Loading "skip-broken" plugin
Loading "fastestmirror" plugin
Setting up Install Process
Setting up repositories
livna                     100% |=========================| 1.1 kB    00:00     
core                      100% |=========================| 1.1 kB    00:00     
updates                   100% |=========================| 1.2 kB    00:00     
extras                    100% |=========================| 1.1 kB    00:00     
Loading mirror speeds from cached hostfile
Reading repository metadata in from local files
Parsing package install arguments
No Match for argument: Web Development
Nothing to do


Expected results:

Installation of Web Development Group

Additional info:
Comment 1 Seth Vidal 2006-11-18 16:03:54 EST
you realize in the command you ran you didn't run: groupinstall you ran install,
right?

just to be sure - could you test it again?
Comment 2 Seth Vidal 2006-11-18 16:07:09 EST
one more item - there are no packages in the web development group in fc6.

that might be an issue.

closing not-a-bug.

Note You need to log in before you can comment on or make changes to this bug.