Bug 216307 - mikmod replaces tracker
mikmod replaces tracker
Status: CLOSED DUPLICATE of bug 214112
Product: Fedora
Classification: Fedora
Component: mikmod (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-18 22:00 EST by Roland Wolters
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-20 15:19:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Roland Wolters 2006-11-18 22:00:11 EST
Description of problem:
There is a package called tracker, see bug #214025 for the closed review. 
mikmod, however, obsoletes "tracker" since Red Hat 5.2 (mentioned in comment 
10) - therefore after every yum update the tracker package is replaced with 
mikmod.
Please delete the "obsoletes tracker" part of the spec file of mikmod.

Version-Release number of selected component (if applicable):
mikmod: 0.3.1.6

How reproducible:
Install tracker, for example with yum install tracker-devel
After that, launch yum update, and see that tracker is replaced by mikmod.
Comment 1 Martin Stransky 2006-11-20 15:19:02 EST

*** This bug has been marked as a duplicate of 214112 ***

Note You need to log in before you can comment on or make changes to this bug.