Bug 216320 - Gateway required for NFS installation but value given not checked
Gateway required for NFS installation but value given not checked
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-19 03:35 EST by Dirk Gfroerer
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-24 16:39:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dirk Gfroerer 2006-11-19 03:35:34 EST
Description of problem:


RHEL 5 Client Beta on x86_64


How reproducible:


Steps to Reproduce:
1. Download Beta2 for RHEL 5
2. Burn boot.iso on CD. Boot from CD.
3. Deselect DHCP and IPv6
4. In textual network screen you're informed you have to specify a valid gateway.
5. Not useful for me, since the machines don't have a gateway and will never
have (common case for many servers and also all client machines do have to use
proxies).
6. Don't fill in gateway information (i.e. leave blank).
7. Continue to next screen enter NFS install information.
8. Click next.
  
Actual results:
Error message showing up, indicating the NFS volumne cannot be mounted. No
access is being made to the NFS server. Machine on which RHEL 5 Beta 2 is being
installed is not "ping"-able.

Expected results:
Preferred would be to be able to install RHEL 5 Beta 2 without having to specify
a gateway, since as stated above not every machine will do have one.
Also acceptable would be an error message stating a gateway needs to be
specified or next button would be blocked as long as not all required
information was given.
Comment 1 David Cantrell 2007-07-24 16:39:05 EDT
This is currently fixed in RHEL 5.1 nightly builds, so I'm closing it.

Note You need to log in before you can comment on or make changes to this bug.