Bug 216323 - sblim-cmpi-base-1.5.4-6.fc6 fails to install
sblim-cmpi-base-1.5.4-6.fc6 fails to install
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: sblim-cmpi-base (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark Hamzy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-19 05:00 EST by J.Jansen
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.5.4-7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-12 21:35:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description J.Jansen 2006-11-19 05:00:17 EST
Description of problem:
sblim-cmpi-base-1.5.4-6.fc6 fails to install

[root@beer hymke]# yum install sblim-cmpi-base
Loading "fastestmirror" plugin
Loading "installonlyn" plugin
Loading "changelog" plugin
Setting up Install Process
Setting up repositories
Loading mirror speeds from cached hostfile
Reading repository metadata in from local files
Parsing package install arguments
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for sblim-cmpi-base to pack into transaction set.
sblim-cmpi-base-1.5.4-6.f 100% |=========================| 7.7 kB    00:00     
---> Package sblim-cmpi-base.i386 0:1.5.4-6.fc6 set to be updated
--> Running transaction check

Dependencies Resolved

=============================================================================
 Package                 Arch       Version          Repository        Size 
=============================================================================
Updating:
 sblim-cmpi-base         i386       1.5.4-6.fc6      extras             85 k

Transaction Summary
=============================================================================
Install      0 Package(s)         
Update       1 Package(s)         
Remove       0 Package(s)         

Total download size: 85 k
Is this ok [y/N]: y
Downloading Packages:
(1/1): sblim-cmpi-base-1. 100% |=========================|  85 kB    00:00     
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
error: %pre(sblim-cmpi-base-1.5.4-6.fc6.i386) scriptlet failed, exit status 1
error:   install: %pre scriptlet failed (2), skipping sblim-cmpi-base-1.5.4-6.fc6

Updated: sblim-cmpi-base.i386 0:1.5.4-6.fc6
Complete!

Version-Release number of selected component (if applicable):
1.5.4-6.fc6

How reproducible:
always

Steps to Reproduce:
1.yum install sblim-cmpi-base
2.
3.
  
Actual results:
error and does not install

Expected results:
smooth install

Additional info:
Comment 1 J.Jansen 2006-11-25 19:24:57 EST
the problem is the "old" fc5 package.
I had to remove it first with the --noscript option of rpm before I could 
install the fc6 version.

   Jouk
Comment 2 Mark Hamzy 2006-11-27 15:03:07 EST
The cimserver was not running, although it is not apparent when the install is 
going on.
Comment 3 Mark Hamzy 2006-12-12 21:36:45 EST
Added "|| :;" to provider-register.sh commands so that it will always succeed.

Note You need to log in before you can comment on or make changes to this bug.