Bug 21633 - konsole displays weird characters for Root Console
Summary: konsole displays weird characters for Root Console
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-02 23:01 UTC by Stephen Rasku
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-12 17:16:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stephen Rasku 2000-12-02 23:01:33 UTC
If I do a man page on a Root Console it will display an upside down
exclamation point instead of a hyphen.  The default font for Root Console
is large and bold.  If I change it to any other size, it displays
correctly.  If I change it back to large it is no longer bold but it
displays the hyphen correctly.

This raises a couple of questions:

1. Why can't I get back to a bold font?
2. Why does the bold font display hyphens correctly?

Comment 1 Bernhard Rosenkraenzer 2000-12-12 17:16:54 UTC
Can't reproduce this on a Rawhide system (KDE 2.0.1).


Comment 2 Stephen Rasku 2000-12-13 06:49:28 UTC
Neither can I.  CLOSING.


Note You need to log in before you can comment on or make changes to this bug.