Bug 21634 - Wrong inode check
Summary: Wrong inode check
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: rpm   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-02 23:07 UTC by Need Real Name
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-02 23:07:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-12-02 23:07:31 UTC
When I tried to upgrade a package with the newest RPM in rawhide, (i. e.
rpm-4.0.1-0.13) it reported I had not enough free Inodes. As I use reiserfs
(!!) this cannot be true due to the fact that reiserfs has no limitations
in the number of inodes.

(The Problems seems to be that reiserfs returns -1 as the number of free
inodes, maybe the bug is not in rpm but in reiserfs)

Comment 1 Jeff Johnson 2000-12-03 15:52:39 UTC
FWIW, you are running on unreleased rpm-4.0.1 code, inode checks may be the
least of your
problems.

Smells like a reiserfs problem. Work around by adding --ignoresize when
installing packages,
that should disable space/inode checks in rpm.



Note You need to log in before you can comment on or make changes to this bug.