Bug 216342 - Update DejaVu LGC to 2.12
Update DejaVu LGC to 2.12
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: dejavu-lgc-fonts (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
http://dejavu.sourceforge.net/wiki/in...
:
Depends On:
Blocks: FC7Target
  Show dependency treegraph
 
Reported: 2006-11-19 11:29 EST by Roozbeh Pournader
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-14 00:53:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roozbeh Pournader 2006-11-19 11:29:28 EST
Please update DejaVu LGC fonts in Rawhide to version 2.12. As this release has
Latin ligatures (fi, fl, etc.) enabled, it may trigger unexpected cases in
applications and rendering engines, which helps in spotting them and fixing the
text rendering bugs.

Download link:
http://dejavu.sourceforge.net/wiki/index.php/Download

Release notes:
http://dejavu.sourceforge.net/wiki/index.php/News
Comment 1 Nicolas Mailhot 2006-11-19 11:41:07 EST
Hi Roozbeh

Actually I already planned to push dejavu-full 2.12 only in devel because of the
ligatures. Though so far no one has complained about the rc I pushed a few days
ago. I guess if not too many people hit it 2.13 will be devel + FE6
Comment 2 Behdad Esfahbod 2006-11-21 15:02:29 EST
Any reason to not wait for 2.13 or later?
And I don't see much reason to push a DejaVu LGC update for FE6.
For now, we can't push a dejavu-lgc with the ligatures enabled unless I succeed
in fixing firefox+pango's rendering of them.
Comment 3 Roozbeh Pournader 2006-11-22 10:21:38 EST
(In reply to comment #2)
> And I don't see much reason to push a DejaVu LGC update for FE6.

I am only suggesting pushing an update for Rawhide.

Comment 4 Behdad Esfahbod 2006-11-22 13:59:45 EST
I've almost fixed the Firefox+Pango ligature problem in my tree btw.  It doesn't
look overlapping anymore.
Comment 5 Matthias Clasen 2007-01-14 00:53:30 EST
2.13 is in rawhide now

Note You need to log in before you can comment on or make changes to this bug.