Bug 216382 - system-config-cluster will close after clicked "Create new configureation"
Summary: system-config-cluster will close after clicked "Create new configureation"
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Cluster Suite
Classification: Retired
Component: redhat-config-cluster   
(Show other bugs)
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jim Parsons
QA Contact: Cluster QE
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-20 03:47 UTC by Zhenyong(Jerry) Jiang
Modified: 2013-07-29 00:44 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-12 20:43:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
system-config-cluster (48.95 KB, image/png)
2006-11-20 03:47 UTC, Zhenyong(Jerry) Jiang
no flags Details

Description Zhenyong(Jerry) Jiang 2006-11-20 03:47:33 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.install your RHEL4 U2 and RHCS。
2.Change Color Depth to 256 Colors. ( system-config-display ) and restarted X
server to make it effect.
3.start system-config-cluster , the applitcation will close after clicked
"Create new configureation"
  
Actual results:

the system-config-cluster will close after clicked "Create new configureation"
Expected results.


Additional info:
RHEL4U4 has same problem.

Comment 1 Zhenyong(Jerry) Jiang 2006-11-20 03:47:33 UTC
Created attachment 141613 [details]
system-config-cluster

Comment 2 Jim Parsons 2007-03-20 14:46:40 UTC
Investigating.

Comment 3 Jim Parsons 2007-09-12 20:43:50 UTC
I have never been able to reproduce this problem. There have been a couple of
update releases since this ticket was filed, however. Please re-open if problem
occurs with s-c-c- for update 4.5


Note You need to log in before you can comment on or make changes to this bug.