Bug 216386 - Include ObexFTP in FC Core or Extras
Include ObexFTP in FC Core or Extras
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
: Reopened
Depends On:
Blocks: 216390
  Show dependency treegraph
 
Reported: 2006-11-20 01:04 EST by Răzvan Sandu
Modified: 2014-03-16 23:04 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-14 10:11:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Răzvan Sandu 2006-11-20 01:04:04 EST
Description of problem:

I'm trying to "see"/syncronize a Motorola L6 mobile phone with my Linux box
(stock FC6), over a Belkin F8T012 Bluetooth USB adapter (Broadcom chipset).

Using hcitool, I can "see" the phone, connect, authenticate and browse its features.

However, it seems there is neither obexftp included in distro (to exchange
ictures and sound with the PC), nor a graphical frontend like Openobex-Tk to
automate connection, browse phones's features, etc.

xgnokii seems to work only with Nokia Phones.

gnome-phone-manager doesn't "see" the Belkin Bluetooth adapter in its graphical
interface.

No PIM or other application I could identify seems to be able to exchange
contacts (numbers, adreses, e-mail-addreses, etc.) with the Motorola phone.

I consider this a serious bug/missing feature, given the big number of mobile
devices on the market today.


Version-Release number of selected component (if applicable):
openobex-apps-1.3-3.1
gnome-phone-manager-0.8-3.fc6
xgnokii-0.6.14-2.fc6

How reproducible:
Always.


Steps to Reproduce:
1.
2.
3.
  
Actual results:
I can't establish an useable Bluetooth connection with the Motorola phone.

Expected results:
FC6 should provide all necessary pieces to establish such a connection and to
syncronize with mobile phones, given a supported Bluetooth adapter.

FC6 should provide all necessary pieces to participate in a PicoNet.


Additional info:
Comment 2 Jesse Keating 2006-11-20 08:22:10 EST
If you file a package review bug for Extras, this would be included.  However
I'm not going to do that work for you.
Comment 3 Răzvan Sandu 2006-12-05 22:19:26 EST
Hello,

I will do that work with great pleasure, but can someone please point me to the
exact procedure about meeting the formal requirements for inclusion in Extras ?
Unfortunately, I'm neither a programmer nor an experienced contributor nor the
author of ObexFTP ;-)

Regards,
Razvan
Comment 4 Bill Nottingham 2006-12-06 11:35:25 EST
http://fedoraproject.org/wiki/Extras/Contributors
Comment 5 Jesse Keating 2007-01-14 10:11:58 EST
Reclosing.  This is not the right bug for this, file a review bug using the link
in comment #4

Note You need to log in before you can comment on or make changes to this bug.