Bug 216438 - cannot create /dev/md1 (No such file or directory)
cannot create /dev/md1 (No such file or directory)
Status: CLOSED DUPLICATE of bug 214053
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-20 09:37 EST by Nerijus Baliūnas
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-30 07:39:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nerijus Baliūnas 2006-11-20 09:37:02 EST
# mdadm -C -l raid1 -n 2 /dev/md0 /dev/sdb1 /dev/sdc1
mdadm: array /dev/md0 started.
# mdadm -C -l raid1 -n 2 /dev/md1 /dev/sdb2 /dev/sdc2
mdadm: error opening /dev/md1: No such file or directory
# ls -l /dev/md*
brw-r----- 1 root disk 9, 0 Nov 17 14:21 /dev/md0
# mknod /dev/md1 b 9 1
# mdadm -C -l raid1 -n 2 /dev/md1 /dev/sdb2 /dev/sdc2
mdadm: array /dev/md1 started.

Why should I have to create /dev/md1 by hand?

I'm not sure what component to assign to, so assigning to udev for now.
Comment 1 Jan Engelhardt 2007-01-30 06:24:45 EST
See bug #214053.
Comment 2 Harald Hoyer 2007-01-30 07:39:28 EST

*** This bug has been marked as a duplicate of 214053 ***

Note You need to log in before you can comment on or make changes to this bug.