Bug 216478 - nautilus uses almost 100% CPU time when copying from a MS Windows share
nautilus uses almost 100% CPU time when copying from a MS Windows share
Status: CLOSED DUPLICATE of bug 215890
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-20 13:32 EST by Luis Cruz
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-21 03:26:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Luis Cruz 2006-11-20 13:32:29 EST
Description of problem:

I am running FC6, and I am getting 100% CPU usage when copying from a windows
share in the same network segment (didn't test with other configurations). I am
running FC6 with kernel 2.6.18-1.2798.fc6-i686 and nautilus-2.16.2-5.fc6. The
computer is a Toshiba Tecra M1 laptop.



Version-Release number of selected component (if applicable):

nautilus-2.16.2-5.fc6

How reproducible:

Always

Steps to Reproduce:
1. Just copy large files (I tested with file sizes of 30 Mbytes) from a MS
Windows share by using Nautilus Copy/Paste command.

  
Actual results: 


Expected results:


Additional info:

kernel 2.6.18-1.2798.fc6-i686, no virtualization, running on a Toshiba Tecra M1
with a Centrino 1.4 Ghz CPU. This is the first time I am using bugzilla and I
also added the information included here as a comment in a bug report for
nautilus in FC5. I apologize for this mistake.
Comment 1 Alexander Larsson 2006-11-21 03:26:44 EST

*** This bug has been marked as a duplicate of 215890 ***

Note You need to log in before you can comment on or make changes to this bug.