Bug 21648 - Dueling between user and SBPCD rom drive.
Dueling between user and SBPCD rom drive.
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brock Organ
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-03 10:25 EST by Henri Schlereth
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-04 18:10:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Henri Schlereth 2000-12-03 10:25:22 EST
This was with a text dd updates on a 6.2 -> 7.0 upgrade.

1.) It wouldnt lock the door.
2.) I had to fight to remove DISC 1 and fight to insert DISC 2 as it kept trying to close the door seconds after
it opened the door.
3.) eject acts the same way

Does not exhibit this behavior with IDE-Cdroms.
On a side note, I have to admitted it was hillarious when I first dealt with it, but I can imagine that it could 
get quite annoying later on. Fortunately I dont use the drive all that often.
Comment 1 Michael Fulbright 2000-12-04 11:18:42 EST
Passing to QA to reproduce.
Comment 2 Brock Organ 2000-12-04 16:55:38 EST
hmmm ... looks like you may just have an unruly specimen ... our test lab sbpcd
drive was quite well behaved ... :)
Comment 3 Henri Schlereth 2000-12-04 18:10:20 EST
Possibly, possibly, except it didnt happen with 6.2 or with the dos 6.22
boot/cdrom disk.
Perhaps something to keep in mind if it crops up again in the wild.

Note You need to log in before you can comment on or make changes to this bug.