Bug 216491 - CONFIG_HOTPLUG_PCI_PCIE needs to be enabled as Module for Ia64
CONFIG_HOTPLUG_PCI_PCIE needs to be enabled as Module for Ia64
Status: CLOSED DUPLICATE of bug 207203
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Red Hat Kernel Manager
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2006-11-20 14:29 EST by Anil S Keshavamurthy
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-11-20 14:51:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Anil S Keshavamurthy 2006-11-20 14:29:42 EST
Description of problem:
PCI Express hotplug driver is not being built as module for Ia64 in RHEL5. This
driver mostly an arch independent driver and has been enabled for I386 and x86-64.

Version-Release number of selected component (if applicable):
RHEL5 Beta2

How reproducible:
CONFIG_HOTPLUG_PCI_PCIE shoule be set as "m"

Additional info:
RHEL4 has this config option turned as "m" for Ia64 and hence I would consider
this as a regression bug.
Comment 1 Prarit Bhargava 2006-11-20 14:51:31 EST

*** This bug has been marked as a duplicate of 207203 ***

Note You need to log in before you can comment on or make changes to this bug.