Bug 216491 - CONFIG_HOTPLUG_PCI_PCIE needs to be enabled as Module for Ia64
Summary: CONFIG_HOTPLUG_PCI_PCIE needs to be enabled as Module for Ia64
Status: CLOSED DUPLICATE of bug 207203
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 5.0
Hardware: ia64 Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Red Hat Kernel Manager
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-20 19:29 UTC by Anil S Keshavamurthy
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-20 19:51:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Anil S Keshavamurthy 2006-11-20 19:29:42 UTC
Description of problem:
PCI Express hotplug driver is not being built as module for Ia64 in RHEL5. This
driver mostly an arch independent driver and has been enabled for I386 and x86-64.


Version-Release number of selected component (if applicable):
RHEL5 Beta2

How reproducible:
CONFIG_HOTPLUG_PCI_PCIE shoule be set as "m"

Additional info:
RHEL4 has this config option turned as "m" for Ia64 and hence I would consider
this as a regression bug.

Comment 1 Prarit Bhargava 2006-11-20 19:51:31 UTC

*** This bug has been marked as a duplicate of 207203 ***


Note You need to log in before you can comment on or make changes to this bug.