Bug 21650 - Reverting to prior sendmail.cf breaks genericstable/sendail.cw
Reverting to prior sendmail.cf breaks genericstable/sendail.cw
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: sendmail (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Florian La Roche
Dale Lovelace
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-03 11:01 EST by Henri Schlereth
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-03 11:01:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Henri Schlereth 2000-12-03 11:01:55 EST
Aside from the annoyance of having your original sendmail.cf disabled 8.10 --> 8.11 if you revert to the
previous sendmail.cf you have to rebuild the genericstable.db and make sure that the sendmail.cw is
re-enabled or all mail just hangs in the queue.

After all one would like to continue to send and receive mail until you build a new current .cf, and you cant
really do that until the new sendmail is installed. Chicken and egg problem. 8.10/8.11 are not that far
apart to have to disable on an upgrade.
Comment 1 Florian La Roche 2001-01-04 09:34:10 EST
sendmail.cw should automatically be converted into the new
format. It is recommended to disable a service before an update.
Comment 2 Henri Schlereth 2001-01-04 11:29:26 EST
That was a pretty idiotic response. This  was during the course of upgrading the
entire system
to RH7. Of course the service was "disabled" during the update. 
Just because  it worked for you doesnt mean the problem or the complaint will go
away.

Note You need to log in before you can comment on or make changes to this bug.