Bug 216505 - vnc-server needs xorg-x11-xauth, but doesn't list it as required
Summary: vnc-server needs xorg-x11-xauth, but doesn't list it as required
Status: CLOSED DUPLICATE of bug 216340
Alias: None
Product: Fedora
Classification: Fedora
Component: vnc   
(Show other bugs)
Version: 6
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Adam Tkac
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-20 20:50 UTC by H.J. Lu
Modified: 2013-04-30 23:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-22 09:06:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description H.J. Lu 2006-11-20 20:50:39 UTC
vnc-server needs xorg-x11-xauth, but doesn't list it as required:

[root@gnu-64 hjl]# grep xauth /usr/bin/vncserver 
$xauthorityFile = "$ENV{XAUTHORITY}" || "$ENV{HOME}/.Xauthority";
open (XAUTH, "|xauth -f $xauthorityFile source -");
$cmd .= " -auth $xauthorityFile";
    foreach $cmd ("uname","xauth","Xvnc","vncpasswd") {
[root@gnu-64 hjl]# 

When it is installed with yum, xorg-x11-xauth isn't install automatically.

Comment 1 Adam Tkac 2006-11-22 09:06:23 UTC

*** This bug has been marked as a duplicate of 216340 ***


Note You need to log in before you can comment on or make changes to this bug.