Bug 216577 - [all_lang] Personal File Sharing - not fully localized
[all_lang] Personal File Sharing - not fully localized
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gnome-user-share (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
: Translation
Depends On:
Blocks: 216548
  Show dependency treegraph
 
Reported: 2006-11-21 00:52 EST by Xiaohong Wang
Modified: 2007-11-30 17:07 EST (History)
3 users (show)

See Also:
Fixed In Version: 5.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-22 02:07:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (8.16 KB, image/png)
2006-11-21 00:56 EST, Xiaohong Wang
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 380503 None None None Never

  None (edit)
Description Xiaohong Wang 2006-11-21 00:52:29 EST
Description of problem:


Version-Release number of selected component (if applicable):
RHEL5-Client-20061111.0

How reproducible:
always

Steps to Reproduce:
1. log gnome desktop in zh_CN locale
2. go to System -> Preferences -> Personal File Sharing
3. check translation for items
  
Actual results:
it is not fully localized, pls see attached screenshot

Expected results:


Additional info:
Comment 1 Xiaohong Wang 2006-11-21 00:56:25 EST
Created attachment 141730 [details]
screenshot
Comment 2 Chester Cheng 2006-11-21 10:32:38 EST
Hi Xiaohong,

This package belongs to gnome community.  Please lodge a bug at
http://bugzilla.gnome.org/
Comment 3 RHEL Product and Program Management 2006-11-28 10:09:55 EST
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 4 Matthias Clasen 2006-11-29 09:20:13 EST
Filed an upstream bug http://bugzilla.gnome.org/show_bug.cgi?id=380503
Comment 5 Matthias Clasen 2006-11-30 18:24:33 EST
Setting dev-ack, since we're just waiting on updated po files from translators.
Setting qa-ack, since the bug originated in qa.
Comment 6 Ray Strode [halfline] 2006-11-30 20:59:02 EST
zh_CN or zh_TW?
Comment 7 Xiaohong Wang 2006-12-04 04:15:07 EST
Verified on RHEL5-Client-20061201.0 with gnome-user-share-0.10-5

Checked with 3 different locales - fr_FR, zh_CN, zh_TW, te_IN, all are not
fully localized
e.g. zh_CN and te_IN are fully not localized, for zh_TW and fr_FR, only "Never,
When writing files, Always" are not localized
Comment 8 Ray Strode [halfline] 2006-12-06 12:05:11 EST
okay, should be fixed in gnome-user-share-0.10-6.el5

One thing that is a little confusing to me is that there is no zh_CN (or zh) po
file, so I'm not sure how there are _ANY_ translations for zh_CN, but there
clearly are translations in your screenshot, so I don't know...

anyway, marking MODIFIED for qa
Comment 9 A S Alam 2006-12-12 07:31:25 EST
Tested following version:
gnome-user-share-0.10-6.el5
but fail for zh_CN, fr, <indic> locale

lot of languages are missing in upstream, asking internal team if they have
resource to work on this module (16 strings)

Ray, can you please give some time to localization team?
thanks

adding Ankit as CC
Comment 10 Ankit Patel 2006-12-12 07:41:27 EST
Hi Michelle,

This file is of 16 string (estimated 0.32 hours) work. Can we ask the team to do it?

Location: http://l10n-status.gnome.org/HEAD/PO/gnome-user-share.HEAD.pot
Comment 11 Ankit Patel 2006-12-12 07:58:40 EST
Gujarati (gu_IN) is done, please take it from upstream CVS.
Comment 12 Ray Strode [halfline] 2006-12-13 15:04:27 EST
please file missing translations as a different bug. moving back to MODIFIED
Comment 13 A S Alam 2006-12-22 02:06:13 EST
>Closing bug due to limited resources to team.

>application is working fine with supported locale

Ray,
can you please rebuild package with latest translation from upstream?

Thanks
Comment 14 A S Alam 2006-12-22 02:07:35 EST
latest buid is
gnome-user-share-0.10-6.el5
$Build Date: Wed 06 Dec 2006 10:42:56

Note You need to log in before you can comment on or make changes to this bug.