Bug 216583 - System is not subscribed to child channels when installing Workstation option
System is not subscribed to child channels when installing Workstation option
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rhn-client-tools (Show other bugs)
5.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: James Slagle
Red Hat Satellite QA List
:
Depends On:
Blocks: 216873
  Show dependency treegraph
 
Reported: 2006-11-21 01:48 EST by Dirk Gfroerer
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-29 15:37:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dirk Gfroerer 2006-11-21 01:48:16 EST
Description of problem:

RHEL 5 Beta 2


How reproducible:
Just did one install, but probably every time.


Steps to Reproduce:
1. Install RHEL 5 Beta 2.
2. Use the key for Red Hat Enterprise Linux Desktop + Workstation + DualOS
Option (Virtualization)

  
Actual results:
The system is just subscribed to the "Red Hat Enterprise Linux Desktop (v. 5 for
64-bit x86_64) Beta" channel on RHN.

Expected results:
I would have expected this system to also be subscribed to the child channels
"RHEL Desktop Virtualization (v. 5 for 64-bit x86_64) Beta" and "RHEL Desktop
Workstation (v. 5 for 64-bit x86_64) Beta". I'm especially concerned about not
receiving security updates in such a constellation for the packages of the two
child channels.

Additional info:
None.
Comment 1 James Slagle 2006-11-22 11:11:35 EST
auto child channel subscription functionality was not implemented in RHN for
support of RHEL 5 beta 2.  However, the functionality will be there for RHEL 5 GA.

If you need to subscribe your beta 2 system to these channels now, please login
to the RHN web ui to subscribe them.  There is an "alter channel subscriptions"
link on the system profile details page.
Comment 2 James Slagle 2006-11-29 15:37:03 EST
Closing this bug out as won't fix, since it's filed against beta 2, and that
functionality was not present in beta 2.

Note You need to log in before you can comment on or make changes to this bug.