Bug 216610 - Broken packaging
Broken packaging
Status: CLOSED DUPLICATE of bug 226196
Product: Fedora
Classification: Fedora
Component: newt-perl (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-21 03:12 EST by Ralf Corsepius
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-11 08:41:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ralf Corsepius 2006-11-21 03:12:44 EST
Description of problem:
This package must own all directories it ships under
/usr/lib/perl5/vendor_perl/5.8.8/i386-linux-thread-multi/auto/Newt

Version-Release number of selected component (if applicable):
newt-perl-1.08-9.2.2

How reproducible:
# find /usr/lib/perl5/vendor_perl/5.8.8/i386-linux-thread-multi/auto/Newt \
 -exec rpm -qf {} \; | grep 'not owned'
Comment 1 Joe Orton 2007-04-11 08:41:02 EDT

*** This bug has been marked as a duplicate of 226196 ***

Note You need to log in before you can comment on or make changes to this bug.