Bug 216679 - Update for lm-sensors needed for ich8
Update for lm-sensors needed for ich8
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: lm_sensors (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-21 09:59 EST by H.Breimer
Modified: 2015-03-04 20:17 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-12 09:03:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description H.Breimer 2006-11-21 09:59:14 EST
Description of problem:
I have a Intel DG965WH board.
The present version of lm-sensors is 2.10.0
According to lm-sensors sit information, the 
Intel ich8 needs lm-sensors 2.10.1


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Phil Knirsch 2006-11-23 09:08:02 EST
Updating the devel version to 2.10.1 today.

Please give that one a shot if you got time. If that works i'll make an update
version for FC6 as well.

Thanks,

Read ya, Phil
Comment 2 H.Breimer 2006-11-28 09:50:35 EST
Updated lm_sensors in FC6 (kernel 2849) as well as in rawhide
sensors-detect (as root) runs to end.
Followed all instructions from sensors-detect. lsmod shows all the required modules.
But, even after a reboot, sensors reports: No sensors found!
Comment 3 drago01 2007-01-09 15:41:21 EST
(In reply to comment #1)
> Updating the devel version to 2.10.1 today.
> 
> Please give that one a shot if you got time. If that works i'll make an update
> version for FC6 as well.
> 
we need this update for FC6 because the rebase to 2.6.19 (there is a
experimental kernel out) breaks lm_sensors on K8 boxes (introduction of k8temp
driver -> see
http://www.lm-sensors.org/ )
> Thanks,
> 
> Read ya, Phil

Comment 4 Phil Knirsch 2007-01-10 11:57:39 EST
Ouch, good point.

I'll make an update package for FC6 tomorrow.

Read ya, Phil
Comment 5 Fedora Update System 2007-01-11 16:59:36 EST
lm_sensors-2.10.1-1.fc6 has been pushed for fc6, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.
Comment 6 drago01 2007-01-12 08:07:09 EST
(In reply to comment #5)
> lm_sensors-2.10.1-1.fc6 has been pushed for fc6, which should resolve this
issue.  If these problems are still present in this version, then please make
note of it in this bug report.

I don't know about the ICH8 issue but the this one works fine with k8temp (on
2.6.19) thx for the update ;)
Comment 7 Phil Knirsch 2007-01-12 09:03:11 EST
Alright, good to hear. Closing as fixed then. :)

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.