Bug 21668 - ODBCConfig not in rpm?
Summary: ODBCConfig not in rpm?
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: unixODBC   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Dale Lovelace
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-04 01:31 UTC by Jack Crosscope
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-04 01:31:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jack Crosscope 2000-12-04 01:31:34 UTC
The rpm for unixODBC-1.8.12-2 mentions a gui tool called ODBCConfig, and
includes an X11 desktop descriptor file called ODBCConfig.desktop, which
contains an exec line referencing ODBCConfig.  But no ODBCConfig seems to
be included in the rpm, and clicking on the ODBCConfig entry in the system
menu does nothing.  A similar problem seems to be the case for the
DataManager gui tool.

Comment 1 Trond Eivind Glomsrxd 2000-12-04 01:44:01 UTC
These were disabled when we had to back out of KDE2 (it was late), as unixODBC
is compiled with our standard compiler while KDE1 (the KDE shipped) was compiled
with old compiler. It is enabled in the current Rawhide edition, where you can
also find fresh KDE2 rpms.


Note You need to log in before you can comment on or make changes to this bug.