Bug 216713 - Duplicated entries in "Administration" menu
Summary: Duplicated entries in "Administration" menu
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: hal (Show other bugs)
(Show other bugs)
Version: 5.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Richard Hughes
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-21 17:40 UTC by Leonid Kanter
Modified: 2015-01-19 15:56 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 13:02:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot in Russian (389.82 KB, image/png)
2006-11-21 17:40 UTC, Leonid Kanter
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
CentOS 2890 None None None Never

Description Leonid Kanter 2006-11-21 17:40:26 UTC
Description of problem:

There are two "Hardware" entries in "Administration" menu.

Version-Release number of selected component (if applicable):

RHEL5B2

How reproducible:

Always

Steps to Reproduce:
1. Open System - Administration menu

 
Actual results:

Two identical entries with the same icon

Expected results:

There must be no duplicated entries

Additional info:
[leon@localhost applications]$ grep Name=Hardware *.desktop
redhat-hal-device-manager.desktop:Name=Hardware
redhat-hal-device-manager.desktop:GenericName=Hardware
redhat-hwbrowser.desktop:Name=Hardware
redhat-hwbrowser.desktop:GenericName=Hardware

[leon@localhost applications]$ grep hwbrowser.png *.desktop
redhat-hal-device-manager.desktop:Icon=hwbrowser.png
redhat-hwbrowser.desktop:Icon=hwbrowser.png

In other languages these entries are duplicated too

Comment 1 Leonid Kanter 2006-11-21 17:40:37 UTC
Created attachment 141798 [details]
screenshot in Russian

Comment 2 RHEL Product and Program Management 2014-03-07 12:13:47 UTC
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in the  last planned RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX. To request that Red Hat re-consider this request, please re-open the bugzilla via  appropriate support channels and provide additional business and/or technical details about its importance to you.

Comment 3 RHEL Product and Program Management 2014-06-02 13:02:13 UTC
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Comment 4 Leonid Kanter 2015-01-19 15:56:41 UTC
Stopping oustanding request


Note You need to log in before you can comment on or make changes to this bug.