Bug 21677 - Wrong Kernel Headers in RH7.0 ?
Summary: Wrong Kernel Headers in RH7.0 ?
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-04 13:58 UTC by rg
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-04 13:58:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description rg 2000-12-04 13:58:37 UTC
I run RH 7.0 with kernel-2.2.16-22 installed from an iso image on one
of your mirror sites. And the kernel headers included are version
kernel-headers-2.4.0-0.26.

I have checked your current version at ftp.redhat.com RedHat and it has the
same configuration.

This causes a version conflict then I compile new modules. Is this somehow
intentional ? Shouldn't the headers have the same version as the kernel ?

Thankfull for a speedy answer.

Best Regards

Reine Gill

Software Engineer

Comment 1 Bill Nottingham 2000-12-05 16:14:29 UTC
You should use the headers in /usr/src/linux-2.2.16 (part of the kernel-source
package) to compile modules against.



Note You need to log in before you can comment on or make changes to this bug.