Bug 216801 - sky2 transmitter lockup (Marvell network interface freeze)
sky2 transmitter lockup (Marvell network interface freeze)
Status: CLOSED DUPLICATE of bug 216799
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
All Linux
medium Severity urgent
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2006-11-21 20:06 EST by Lodewijk Smit
Modified: 2007-11-16 20:14 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-11-30 13:19:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Lodewijk Smit 2006-11-21 20:06:23 EST
Description of problem:

sky2 transmitter lockup
All networking stops every few days; reboot is necessary.

Problem and solution is described in: 

Version-Release number of selected component (if applicable):

We have problems with Marvell 88E8053 gigabit ethernet interface.
This interface is used on all recent ASUS motherboards (e.g. P5W DH Deluxe)
As a consequence, RHEL networking is unreliable on all these systems.

How reproducible:

Difficult, but solution is known :-)

Patch for solving this bug is available in kernel  
Can this patch be made available for RHEL 4.4 (backport to kernel 2.6.9)?
Comment 1 Rex Dieter 2006-11-28 07:56:29 EST
dup of bug #216799
Comment 2 Jason Baron 2006-11-30 13:19:32 EST

*** This bug has been marked as a duplicate of 216799 ***

Note You need to log in before you can comment on or make changes to this bug.