Bug 216831 - Some tooltips were not translated.
Summary: Some tooltips were not translated.
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: scim-pinyin   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Peng Huang
QA Contact:
URL:
Whiteboard:
Keywords: i18n
Depends On:
Blocks: 217003
TreeView+ depends on / blocked
 
Reported: 2006-11-22 05:26 UTC by Peng Huang
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-21 06:51:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the image with scim smart pinyin tooltips (57.57 KB, image/png)
2007-01-11 20:31 UTC, Ramakrishna Reddy Yekulla
no flags Details

Description Peng Huang 2006-11-22 05:26:30 UTC
Description of problem:
   Some tooltips were not translated.

Version-Release number of selected component (if applicable):
    scim-pinyin-0.5.91-12.fc6

How reproducible:
    always

Steps to Reproduce:
1. Login desktop with Chinese language
2. open scim configure UI
3. choice pinyin
4. put mouse on some checkboxes, and wait a while.
  
Actual results:
English tooltip is showed.

Expected results:
Chinese tooltop is showed.


Additional info:

Comment 1 Peng Huang 2006-11-22 05:57:26 UTC
fixed it with #200702

Comment 2 Ramakrishna Reddy Yekulla 2007-01-11 20:26:20 UTC
[root@cacofonix ~]# rpm -qa|grep scim-pinyin
scim-pinyin-0.5.91-16.fc7
o Gnome-terminal
o rpm -qa --qf "%{name}-%{version}-%{release}.%{arch}\n" scim\* | sort
o scim-pinyin.

Steps to reproduce ::
o Applications --> Accessories -> Terminal
Steps to Reproduce ::
o gnome-terminal
o Login into Gnome with Chinese
o Ctrl + Space
o SCIM setup
o Choose Pinyin
o Move the mouse cursor over the checkboxes, look for chinese charcters in the
tooltips.

Observations ::
Tooltips appear in chinese, the following version of sicm. scim-pinyin. Moving
to resolved since the expected result is verified.  Image attached

Comment 3 Ramakrishna Reddy Yekulla 2007-01-11 20:31:01 UTC
Created attachment 145388 [details]
the image with scim smart pinyin tooltips 

The screenshot of the tooltips been translated

Comment 4 A S Alam 2007-05-21 06:51:22 UTC
CLOSE:
Tooltips are translated
it is tested with following version:
scim-pinyin-0.5.91-16.fc7


Note You need to log in before you can comment on or make changes to this bug.