Bug 2168502 - embree-4.0.1 is available
Summary: embree-4.0.1 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: embree
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Luya Tshimbalanga
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2023-02-09 08:47 UTC by Upstream Release Monitoring
Modified: 2023-03-20 00:16 UTC (History)
3 users (show)

Fixed In Version: embree-4.0.1-1.fc38
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2023-03-20 00:16:08 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
Update to 4.0.1 (#2168502) (586 bytes, patch)
2023-03-10 17:58 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2023-02-09 08:47:19 UTC
Releases retrieved: 4.0.0
Upstream release that is considered latest: 4.0.0
Current version/release in rawhide: 3.13.5-2.fc38
URL: https://embree.github.io

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/11813/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/embree

Comment 1 Upstream Release Monitoring 2023-02-09 08:47:26 UTC
Scratch build failed. Details below:

BuilderException: Build started, but failure happened during post build operations:
Command '['git', 'commit', '-a', '-m', 'Update to 4.0.0 (#2168502)']' returned non-zero exit status 1.

StdOut:
On branch rawhide
Your branch is up to date with 'origin/rawhide'.

Untracked files:
  (use "git add <file>..." to include in what will be committed)
	SRPMS/

nothing added to commit but untracked files present (use "git add" to track)


Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 226, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Upstream Release Monitoring 2023-02-09 09:02:26 UTC
the-new-hotness/release-monitoring.org's scratch build of embree-4.0.0-1.fc36.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=97298228

Comment 3 Upstream Release Monitoring 2023-03-10 17:57:41 UTC
Releases retrieved: 4.0.1
Upstream release that is considered latest: 4.0.1
Current version/release in rawhide: 4.0.0-2.fc39
URL: https://embree.github.io

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/11813/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/embree

Comment 4 Upstream Release Monitoring 2023-03-10 17:58:03 UTC
Created attachment 1949639 [details]
Update to 4.0.1 (#2168502)

Comment 5 Upstream Release Monitoring 2023-03-10 18:02:46 UTC
the-new-hotness/release-monitoring.org's scratch build of embree-4.0.1-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=98536381

Comment 6 Fedora Update System 2023-03-11 22:45:40 UTC
FEDORA-2023-2a12b22f50 has been submitted as an update to Fedora 38. https://bodhi.fedoraproject.org/updates/FEDORA-2023-2a12b22f50

Comment 7 Fedora Update System 2023-03-12 02:46:14 UTC
FEDORA-2023-2a12b22f50 has been pushed to the Fedora 38 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-2a12b22f50

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 8 Fedora Update System 2023-03-20 00:16:08 UTC
FEDORA-2023-2a12b22f50 has been pushed to the Fedora 38 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.