Bug 21689 - Error Reading The Partition Table on 40GB disk
Summary: Error Reading The Partition Table on 40GB disk
Status: CLOSED DUPLICATE of bug 21690
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: util-linux   
(Show other bugs)
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-04 17:37 UTC by Abraham Michles
Modified: 2014-03-17 02:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-04 17:37:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Abraham Michles 2000-12-04 17:37:47 UTC
I have Windows ME installed on Dell 4100 with 40GB hard drive and Intel
82801 BA Ultra ATA storage controller. Using Partition Magic 6.0 I created 
extended boot, root and swap partitions. When I started the installation 
process neither Disk Druid nor fdisk could not read the partition table
issuing the following message:

Comment 1 Daniel Roesen 2000-12-04 19:12:49 UTC

*** This bug has been marked as a duplicate of 21690 ***


Note You need to log in before you can comment on or make changes to this bug.