Bug 21692 - Anaconda dies with EATA driver + BOOTNET.IMG
Summary: Anaconda dies with EATA driver + BOOTNET.IMG
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-04 18:03 UTC by Need Real Name
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-18 16:00:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-12-04 18:03:11 UTC
The content of bootnet.img is not up to date: if one takes the
redhat CD and a boot disk using the CD, with an EATA (DPT PM2144UW2)
controler, everything is fine.

If one tries to do the same from the bootnet.img file to perform
a net install, the installation process will die just after loading
the eata driver from the stage2 file. I tried with the latest version
of stage2 (october), I did not try to use eata from a driver disk.

Anaconda says that cpio of libm is fine. However, Python can not find
libthreads.

I dropped net install and went back to CD install.

Comment 1 Michael Fulbright 2000-12-04 19:03:17 UTC
Passed to QA to reproduce.

Comment 2 Brent Fox 2001-04-11 18:57:20 UTC
Is there a Python traceback that appears?  If so, it would be helpful to know
what it is.

Comment 3 Need Real Name 2001-04-12 08:42:25 UTC
Sorry no Python traceback: this bug report is now 4 months old and I just 
installed all the required patches on your web site: performing again a full 
install on one of the concerned running computers would be a nightmare that 
I'de like to spare :-)

Comment 4 Brent Fox 2001-04-18 16:00:08 UTC
Ok.  I understand.  But since I can't see the traceback, I can't debug it.


Note You need to log in before you can comment on or make changes to this bug.