Bug 216950 - Gaim changes the default font when copy/paste
Gaim changes the default font when copy/paste
Status: CLOSED DUPLICATE of bug 216949
Product: Fedora
Classification: Fedora
Component: gaim (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-22 15:47 EST by Sara Khalatbari
Modified: 2007-11-30 17:11 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-26 16:53:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sara Khalatbari 2006-11-22 15:47:26 EST
Description of problem:
when you copy/pastea text into the conversation box in gaim. It changes your
default font to the pasted font, and you would need to set it back to default again.

Version-Release number of selected component (if applicable):
2.0.0-0.19.beta4.fc6

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Warren Togami 2006-11-26 16:53:23 EST

*** This bug has been marked as a duplicate of 216949 ***

Note You need to log in before you can comment on or make changes to this bug.