Bug 216962 - streamtuner should use audacious VS beep-media-player
streamtuner should use audacious VS beep-media-player
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: streamtuner (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Haase
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-22 16:45 EST by Jason Farrell
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: streamtuner-0.99.99-14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-30 13:56:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason Farrell 2006-11-22 16:45:39 EST
Description of problem:

Streamtuner is still set to use the "beep-media-player" by default, but bmpx is
now known as "audacious". Streamtuner's default prefs should be changed to
reflect this, and to include audacious as a dependency.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. yum install streamtuner
2. Run streamtunner and switch to the SHOUTcast tab
3. Attempt to play a stream.
  
Actual results:
Fails since "beep-media-player" can't be found (and bmpx is currently only
available in the freshrpms repository).

Expected results:
Streamtuner's default prefs should use audacious for playbackin "Edit /
Preferences / Applications"

Additional info:
Comment 1 Matthias Haase 2006-11-23 03:31:53 EST
I'll rebuild for FC6 with changed streamtuner-0.99.99-defaultconfig.patch within
the next two days...
Comment 2 Matthias Haase 2006-11-23 08:28:45 EST
Fixed...

Note You need to log in before you can comment on or make changes to this bug.