Bug 217085 - RFE: rename yum-skip-broken or the provided yum option --ignore-broken
RFE: rename yum-skip-broken or the provided yum option --ignore-broken
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: yum-utils (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-23 17:29 EST by Till Maas
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-07 02:43:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Till Maas 2006-11-23 17:29:14 EST
yum-skip-broken makes yum provide the option "--ignore-broken" since the plugin
has no other function, please name it consistent, so either

yum-ignore-broken and --ignore-broken or
yum-skip-broken and --skip-broken
Comment 1 Tim Lauridsen 2007-02-07 02:43:51 EST
The option has been renamed to '--skip-broken' in yum-utils 1.0.2.

Note You need to log in before you can comment on or make changes to this bug.