Bug 217152 - Firefox 2.0-2 Aborts on start
Summary: Firefox 2.0-2 Aborts on start
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-24 13:26 UTC by Moriarty John
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version: 2.0-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-30 01:53:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Moriarty John 2006-11-24 13:26:04 UTC
Description of problem:
When Firefox 2.0 starts, it shows one single message in console: aborted
If I go further and start /usr/lib/firefox-2.0/firefox-bin i get an critical 
error in console with: AT_SPI_REGISTRY not started at session startup.
If I start manually /usr/libexec/at-spi-registryd then firefox starts ok.
This happened after an yum update from developer repository

Version-Release number of selected component (if applicable):


How reproducible:
sistematic, and after restart also

Steps to Reproduce:
1. execute in console /usr/bin/firefox
2. or execute in console /usr/lib/firefox-2.0/firefox-bin
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Patrice Dumas 2006-12-30 00:58:56 UTC
This seems to be fixed for me. At least it doesn't crash anymore.


Note You need to log in before you can comment on or make changes to this bug.