Bug 217170 - update fc6 beagle to lastest version
update fc6 beagle to lastest version
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: beagle (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-24 11:41 EST by drago01
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-28 08:21:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description drago01 2006-11-24 11:41:58 EST
FC6 uses beagle 0.2.10. There are new upstream releases that includes memory
footpring reduction patches and some other bugfixes.
Can we have a updated beagle version in fc6-updates(-testing) ?
The version in rawhide is build witj wv1 support, can this be enabled for fc6
too or is there a reason not to do so (known bugs etc.)?
Comment 1 Alex Lancaster 2006-11-27 23:18:46 EST
+1.
Comment 2 Alexander Larsson 2006-11-28 08:21:14 EST
I'm releasing beagle-0.2.13-1.fc6 as an updates-testing. It will stay in testing
for a while, because there are lots of potentially destabilizing changes in it.

Note You need to log in before you can comment on or make changes to this bug.