Bug 217187 - impossible to install mozilla.org dictionaries in Thunderbird
impossible to install mozilla.org dictionaries in Thunderbird
Status: CLOSED DUPLICATE of bug 202403
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-24 15:32 EST by David Monniaux
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-23 06:53:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Monniaux 2006-11-24 15:32:27 EST
Description of problem:
Dictionaries from mozilla.org cannot be used in thunderbird

Version-Release number of selected component (if applicable):
1.5.0.8

How reproducible:
always

Steps to Reproduce:
1. Go to mozilla.org and pick a .xpi dictionary
2. Try to install it
3.
  
Actual results:
Thunderbird claims to install the dictionary, lists it for a little moment in
the extension list during installation, then removes it from the list. It does
not appear in dictionary choices.

Expected results:
The installed dictionary should appear in dictionary choices.

Additional info:
Comment 1 John Cooper 2006-12-01 15:23:37 EST
Permissons on /usr/lib/thunderbird-1.5.0.8/components/myspell will not allow
non-root users to add to dictionaries.

Fixed by :-
# chmod 777 /usr/lib/thunderbird-1.5.0.8/components/myspell/
Comment 2 Matěj Cepl 2007-01-05 10:05:30 EST
Can fully reproduce on Firefox on RHEL5b2. Maybe chmod 777 is too drastic. What
about chgrp mail + chmod 775?
Comment 3 Matěj Cepl 2007-07-23 06:53:14 EDT

*** This bug has been marked as a duplicate of 202403 ***

Note You need to log in before you can comment on or make changes to this bug.