Bug 217245 - Resize with KP+ or KP- not working
Resize with KP+ or KP- not working
Status: CLOSED DUPLICATE of bug 216656
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-25 13:36 EST by Göran Uddeborg
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-01 13:27:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Göran Uddeborg 2006-11-25 13:36:04 EST
Description of problem:
The key combination Ctrl+Alt+Keypad-Plus and d:o Minus are supposed to change
the video mode among the ones specified in the xorg.conf file.  This worked
until recently, but after some recent upgrades, it does not any more.

Version-Release number of selected component (if applicable):
xorg-x11-server-Xorg-1.1.1-47.fc6.x86_64

How reproducible:
Every time

Steps to Reproduce:
1.Make sure xorg.conf contains more than one resolution.
2.Make sure it does not contain the DontZoom option
3.Hit Ctrl+Alt+Keypad-Plus

Actual results:
Nothing happens.

Expected results:
The display should change to the next video mode.
Comment 1 Will Woods 2006-12-01 13:27:45 EST

*** This bug has been marked as a duplicate of 216656 ***

Note You need to log in before you can comment on or make changes to this bug.