Bug 217273 - Missing package key
Missing package key
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-26 05:30 EST by Dave Pawson
Modified: 2014-01-21 17:56 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-25 14:47:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Pawson 2006-11-26 05:30:59 EST
Description of problem: Post initial install fc6, puplet failed to install
a package


Version-Release number of selected component (if applicable):


How reproducible: Updated t fc6 from fc5, then ran puplet for first time


Steps to Reproduce:
1.install fc6 over fc5
2.run puplet
3.
  
Actual results:
Public key for libgpod-0.4.0-0.fc6.i386.rpm is not installed

Expected results: install


Additional info:
Comment 1 Jeremy Katz 2006-11-27 17:47:56 EST
Had you previously installed all of the Fedora gpg keys?
Comment 2 Dave Pawson 2006-11-28 12:34:59 EST
Guessing, around fc3 time, I had to install one.
Since then, no I've not touched them (nor seemingly needed to?)



1. Where are they
2. Any instructions please / faq or similar?

TIA DaveP
Comment 3 Charles Ferguson 2006-12-05 02:18:06 EST
FC5

The package xxxxxx is signed with a key from Fedora Project
<fedora@redhat.com> (0x4F2A6FD2).  Would you like to import this key?

response...Key import failed (code 2)
Comment 4 Todd Zullinger 2007-01-23 19:22:44 EST
The original reporter's output didn't show what key was missing, but there was
never a libgpod-0.4.0 package in core or extras.  So if that's the package that
is signed by a key that's not installed, he'd have to get it from whatever repo
was providing libgpod-0.4.0 (probably FreshRPMS if I had to guess).

Note You need to log in before you can comment on or make changes to this bug.