Bug 217280 - system lockup
system lockup
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-26 07:49 EST by Richard Kennedy
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 2.6.18-1.2869
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-22 06:02:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Kennedy 2006-11-26 07:49:06 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.0.8) Gecko/20061107 Fedora/1.5.0.8-1.fc6 Firefox/1.5.0.8

Description of problem:
after some time the system locks up, sometimes this occurs in a little over 1 hour but at others it's several hours.
  
the mouse becomes jerky, the gnome menu bar crashes, then X stops responding, and I'm unable to swap to a console.

This is happening almost every day, and I think it is related to anacron running the outstanding cron jobs, but I've not been able to reproduce it on demand.

After reboot there are no useful messages in the log.

Once during this I had a root terminal open, but I was unable to run any useful commands as they all failed with IO errors. It seemed like I was unable to access the hard drive - /dev/sda -- sata hd (sata_via) 

  

Version-Release number of selected component (if applicable):
2.6.18-1.2849.fc6

How reproducible:
Sometimes


Steps to Reproduce:
1. use machine as normal
2. ?
3.

Actual Results:
system hangs

Expected Results:


Additional info:
processor AMD Athlon(tm) 64 X2 Dual Core Processor 4600+
The same machine ran FC5 with no problems
This machine is my main desktop with the developer packages installed, and normally shutdown overnight.
Comment 1 Richard Kennedy 2006-11-28 17:18:30 EST
I've been running 2.6.17.14 with no problems since sunday evening. so this does
look like an issue with 2.6.18.
Comment 2 Richard Kennedy 2007-01-22 05:56:28 EST
this problem no longer occurs with the latest kernel builds 2.6.18-1.2869 &
2.6.19-1.2895.
this bug can be closed - thanks


Note You need to log in before you can comment on or make changes to this bug.